GOOGLE.COM



Sign in if you already have a Google account.



Create a Google account if you don’t already have one (see upper right
corner of Google search screen).
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There are different ways of getting started using Google documents: you can create a new online
document, you can upload an existing one, or you can use a template from our templates gallery.

Creating and saving a document
To create a new document, go to your Docs list, click the New drop-down menu, and select
Document.
As you're working on your document, click the Save button in the top right
corner of the document, enter a name for the document in the window that
appears, and click OK. Then, you'll see your document in your Docs list.
If you'd like to save and close a document, click the Save & close button.
To save a local copy of a document, you can download it to your computer.
To do this, open your document, click the File menu and point your mouse
to the Download file as option. You'll see these file types: HTML, RTF,
Word, Open Office, PDF, and plain text. Select a file type and click OK in
the browser window that appears.

Uploading a document
You can upload existing documents to Google documents at any time. Here's how:
1. Click the Upload button at the top of the sidebar in your Docs list page.
2. Click Browse and select the document.
3. Click Open.
4. Click Upload File. The uploaded file appears in your Docs list.



File types you can upload: .html .txt, .odt, .rtf, and Miscrosoft Word
Size limits: Each document can be up to 500K, plus up to 2MB per embedded image.

Using the templates gallery
If you want to quickly create a document, you can pick one of the templates in our templates gallery.
Each template has standard text that you can replace with your own, and preset formatting that you
can reuse. Learn more in the templates gallery section of our help center.
You can also access the templates gallery from your document by going to File > New > From
template...
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EDITING
You can change the font or the text size in your document from the toolbar or the 'Document styles'
window. To change the spacing of the document, you'll need to open the 'Document styles' window.

From the Google Documents toolbar
To change the font or the text size quickly, select the text you'd like to change and click either the
font menu, which lists Verdana, or the text-size drop-down menu, set to 10pt by default. Choose a
new font or text size, and the changes are applied to the selected text.

From the 'Document styles' window
Click Format > Document settings... in the menu bar. A window appears.
Here's what you can do from this window:





Change the font and text size from the dropdown menus.
Change the spacing in between lines by selecting
an option from the Line-space drop-down menu.
Preview your changes within the window.
Apply these changes to all your new documents.

Inserting images
You can enhance your document by inserting an image. Here's how:
1. Click the Insert drop-down menu from the toolbar and select Image.
2. Select 'From this computer' or 'From the web.'
3. Depending on what radio button you selected, choose an image file from your computer, or
enter a URL and preview the image.
To specify the size of your image and where it appears in the document, click More image options.

Adding comments
Comments are a handy way of adding notes to your regular document text and are visible to viewers
and collaborators. These can be invaluable for communicating with
collaborators about specific parts of the document, as well as making notes
about changes you've made or would like to make. When you publish your
document as a webpage, post it to your blog, or print it, the comments will
disappear.
To add a comment to your document, follow these instructions:
1.
2.
3.
4.

Place your cursor where you'd like your comment to appear.
Click the Insert drop-down menu.
Select the Comment icon.
Type your comment in the comment field. Each comment is
automatically stamped with your username and the date.
5. To print your comments, go to Print settings in the File menu and
you'll see a box called Include comments. This box will be checked
by default.
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A useful tip: If you'd like a shortcut, you can also use the keyboard shortcut, Ctrl + M (Cmd + M for
Mac), to insert a comment.
To delete a comment, simply click on it and choose Delete comment from the menu.

Inserting links
If you want to insert a link to a website or an online document as a reference, follow these steps:
1. Place the cursor where you'd like the link to
appear in your document.
2. Click the Link icon from the toolbar, and a
window appears.
3. Select 'URL' at the top of the window.
4. Enter the URL.
5. Click Insert Link. The inserted URL will now be
visible in your document.
You can also hide the actual URL but still link to the
website from specific text in the document. For example,
you could choose to link to www.google.com from the
words 'search here.' If someone clicks 'search here,'
www.google.com opens automatically. To insert a link within text, simply type the text into the first
text box in the Link Display section.

Sharing your document
Now that you've created your Google document, you can share it with your friends, family, or
coworkers. You can do this from your Docs list or directly from the document.



From the Docs list, select the checkbox next to the document you want to share (you can
also select multiple documents), and click the Share drop-down menu in the toolbar.
From your document, click the Share drop-down menu in the top right corner of the page.

Then follow these instructions:
1. Select Invite people…
2. Select To edit or To view, depending on your preference.
3. Enter the email addresses or mailing lists that you'd like to add.
4. If you'd like to add a message to your invitation, enter some text and click Send. To skip sending
an invitation, click Add without sending invitation. Your collaborators and viewers will still be
able to access the document from their Docs lists, but won't receive an email invitation.
In the Share dialog, you can also check who has access to your document, remove collaborators
and viewers, and change editing rights.
 You can explicitly share your document with up to 200 combined viewers and collaborators;
however, if you publish your document, anyone will be able to access it.
 Up to 10 people may simultaneously edit and/or view a document.

Revision history
While you and your collaborators are editing a document, you can keep track of changes (and of the
person who made them), and even revert to an older version by using 'Revision history.' From your
document, click File > See revision history.
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On the next page, you'll see a list of the revisions, the date and time each
was last edited, and the changes made. You can also compare two
revisions at a time.
If you change your mind about the most recent edits you or your
collaborators made to the document, simply revert to an older version.
Here's how:
1. Click any revision from the list you see. If you select the wrong
one, you can click Older or Newer until you find the version you
want.
2. Click Revert to this one on the right side of the page.
Your document is reset to the version you selected. When your
collaborators view this file, they'll see the version you selected.
If you want to go back to the latest version of your document, open 'Revision history' and click
Newer until you get to the latest version.

Publishing
Once you're done creating and editing your document, you can publish it to a webpage. Just click
the Share drop-down menu on the top right and choose Publish as webpage. Then, click Publish
now.
You can send your document's web address to your friends, colleagues, and family, and they can
enter it in their browser address bar to view your document.
Even after you publish a document, it won't appear in any search index.

Printing
If you want a hard copy of your document, you can print it from a PDF or
as a webpage. Here's how you can print directly from a PDF:
1. From within the document you'd like to print, select File > Print.
2. A PDF appears with the print dialog box ready for printing.

To print as a webpage, follow these steps:

1. From within your document, select File > Print as
webpage.
2. You'll see a page with the print dialog box ready for
printing.
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If you'd like to change the default paper size or page
orientation before printing, you can select Print settings
from the File menu to access the Print Settings window.
Once you've changed the settings, click Print at the
bottom of the window. A PDF with a print dialog box
appears.

GET ORGANIZED WITH GOOGLE CALENDAR
Once you've signed in to your new account, you're ready to start filling in the white space. If you
want to just use one primary calendar, you'll probably want to dive right in to adding events.

Add events

1. Click the Create Event link on the upper-left of
Google Calendar.
2. Fill in the date, starting time, end time, location, and
description of your event. If you're using multiple
calendars, you can also select which calendar this
event should be on from the Calendar drop-down
menu.
3. If you'd like to be reminded of your event, set your
desired notification setting. You can be notified by
email, text message, or a pop-up message on your
computer (though this one only works if Google
Calendar is currently open on your computer).
4. Click Save.

There are also a few other ways you can create events:



The Quick Add feature allows you to enter the most basic event details, and interprets
how to display your event with minimal fuss on your part.
You can also create an event by clicking the appropriate time slot in the calendar itself
(drag your mouse to alter the length of the event). After entering the event title, you can
click Create Event if you're all done, or edit event details if you want to add more info.
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Add calendars
If you've got a few lives you're trying to balance, you can create additional calendars to stay
organized.

1. Click the Add button on the left of your main calendar page.
2. Select Create a new calendar from the menu.
3. Enter all the relevant information on the Calendar Details page.
Give your calendar a name, description, time zone, and add the
email address of anybody you'd like to share it with. (There's more
on sharing calendars later on in this guide.)
4. Click Create Calendar.
If you think you're going to be working with a few calendars, it's helpful to assign colors to
distinguish your calendars from one another. To do this, click the down-arrow next to the
appropriate calendar's name in the calendar list on the left and select a color from the menu that
appears.

Collaborate with others
While Google Calendar can help you keep track of where you need to be at any given minute,
it's also a great tool for collaborating with your friends and family. Here are a few ways Calendar
can help you manage your social life.

Share your calendar
You'll be the best judge of if and how you'd like to share your calendar information with others.
But just to get your ideas going, here are a few examples of how you can use the 'Share with
specific people' feature of your calendar:
 See only free/busy (hide details): You have a calendar for your

small business and want your clients to see when you're free, but
don't want them to see all your appointment details.
 See all event details: You manage a softball team and want
everyone to see when your games are. You can share your
‘Softball' calendar with them, but nobody will be able to change
any of the event details and accidentally cause you to forfeit a
game.
 Make changes to events: You're sharing a 'Hawaiian `Vacation'
calendar with your travel-mate and want to help each other plan
your tropical itinerary.
 Make changes AND manage sharing: You're sharing a calendar
with coworkers, who may in turn want to share it with their
individual managers or teammates.
If one of these options sounds like a good fit, follow these instructions to share your calendar:
1. In the calendar list on the left, click the down-arrow next to the appropriate calendar,
then select Share this calendar.
2. Enter the email address of the user with whom you want to share your calendar.
3. From the drop-down menu, select the desired level of permission, then click Add
Person .
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Note: Once you click Add Person, the person you selected to share the calendar with will
receive an email invitation to view your calendar.

Send invitations
Invitations let you circulate information about a particular event (without requiring you to share
your entire calendar with others). Here's how it works:
1. Click on the event to which you'd like to invite
guests (or, create a new event).
2. Click the edit event details link.
3. In the Guests box on the right, enter the email
addresses of the people you're inviting (if you're a
Gmail user, you can click the Choose from
contacts link to see your contacts list).
4. Select the level of control you'd like your guests to
have (e.g. whether they can invite more people to
your event, view who else has been invited).
5. Click Save. (Your guests will be able to respond
to the event and have the option to leave
comments in the event details.)

Public calendars and public events
By making your calendar public, you're sharing your event information with the entire world. To
create your own calendar and add it to the Google Calendar search results, follow the
instructions above to create a calendar and check the 'Make this calendar public' box.

Embed in your website
You can also embed your public calendar in your website or blog (maybe you have a website for
your coffee shop and want to publicize a calendar of upcoming musical performances). Here's
how:
1. Select the calendar you want to embed from your Calendars list, and click the downarrow next to it (note that you'll have to make your calendar public in order to embed it).
2. Select Calendar settings.
3. In the 'Embed This Calendar' section, copy the iframe code displayed in the white box
(pictured below).
4. Paste this code into your website to embed your calendar.
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Anyone who views your website will be able to see the events on your calendar, so make sure
you don't embed calendars that contain any information you don't feel like sharing with
everyone.

Stay connected wherever you are
Hopefully, some of your scheduled events will have you doing activities away from your
computer. Don't worry; you can access Google Calendar on your mobile device. Just enter
http://www.google.com/calendar in your phone's web browser to sign in. You'll be able to view
your agenda, add events, and invite others (at this time, you can't edit or delete existing events
from your mobile device).
You can also stay connected via your mobile device by setting up SMS reminders for your
events. With this feature enabled, we'll send you a text message (you have control over how far
in advance) with the name, time, and location of your event.

Questions, problems, etc., contact: judigrefer@fuse.net
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Google Docs: Not the Only Free Cloud Storage in the Sky
Here are four existing alternatives to Google's new storage offer -- and the strengths of each.
Jeff Bertolucci -- Tuesday, January 12, 2010 08:50 PM PST
In the coming weeks, Google Docs users will be able to store more of their important files online, where they can
access them easily and share them with others, according to a Tuesday post on The Official Google Blog.
Users will be able to upload a file as large as 250MB to Google Docs. They'll also get 1GB of free storage for files that aren't in one of
the Google Docs formats, such as documents, spreadsheets, and presentations. Additional storage will cost 25 cents per GB per year.
The cloud-storage feature is certainly good news for Google Docs fans, but it's not the only free service in the sky. Here are four
alternatives worth a closer look.

DropBox
Google's DropBox offers 2GB of free online storage. Other options include 50GB for $9.99 per month, or
100GB for $19.99 per month. When you put your files in a DropBox folder in one computer, they're
uploaded to the site's secure servers. Google Docs has a 250MB file size limit, but DropBox has no
such limitation. You can access your files from other computers (Windows, Mac, or Linux) or mobile devices that run DropBox too.

Box.Net
Targeted at the corporate crowd, Box.Net is a little less generous in the storage
department (click on the image for a look at the full screen).
The site's free option provides 1GB of online storage with a 25MB file-size limit. For
$10 per month, you get 5GB of storage and a 1GB file size limit. The $15 per month
plan includes 10GB of storage, with the same 1-gig file cutoff. Pricier plans for
enterprise customers (with unlimited storage) are available too.

Microsoft Live Mesh
Live Mesh is another cloud service that lets you sync files across multiple computers (Windows and
Mac), smartphones, and other mobile devices.
You get 5GB of free storage, but Live Mesh won't share or sync files and folders stored on
removable media, including USB, flash, or external hard drives. Live Mesh offers a lot of
synchronization options, and supports remote control of any PC in
your mesh.

Windows Live SkyDrive
Microsoft's SkyDrive may lack the sophisticated sync-and-share
features of its Live Mesh sibling, but it compensates for it by
offering a whopping 25GB of free online storage. (Click on the
image to view a full screen.)
SkyDrive supports public, private, and shared folders. Until
recently, SkyDrive didn't integrate well with other Microsoft apps,
but that's changing. For instance, the new Office 2010 beta lets
you save a document on your PC directly to your SkyDrive online account. Will Google Docs, or the long-rumored but unannounced
Google Gdrive online storage service, someday match or surpass SkyDrive's generous 25-gig offering?
Microsoft Office on-line software is also available via www.skydrive.com

